We are continuing to work on a fix for this issue.
Posted Jul 21, 2026 - 11:10 AEST
Identified
The businesses impacted are those where a leave category has been deleted but is still being referenced within a pay run (for example, where a leave request has been applied using that deleted leave category). As a temporary workaround, restoring the deleted leave category will allow the pay run to load successfully.
Posted Jul 21, 2026 - 11:08 AEST
Investigating
We are aware of instances where employee data is not loading in the pay run and are looking into this as a matter of priority.
Posted Jul 21, 2026 - 09:48 AEST
This incident affected: Payroll Software - Australia (Create Pay Run), Payroll Software - New Zealand (Create Pay Run), Payroll Software - Malaysia (Create Pay Run), Payroll Software - Singapore (Create Pay Run), and Payroll Software - United Kingdom (Create Pay Run).