Personnel CSV import errors

Incident Report for EmploymentHero

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 15:41 AEST

Update

We are continuing to work on a fix for the Personnel CSV import issue. In the meantime, please avoid using the additional worksites fields column during imports. We will provide another update once we have further progress to share.
Posted Sep 03, 2026 - 14:45 AEST

Update

We have narrowed the cause to additional worksites fields during the import, avoid using this column during imports while we continue patch the issue.
Posted Sep 01, 2026 - 18:09 AEST

Identified

Employee CSV imports are temporarily unavailable due to an identified issue. We are working on a resolution now. Manual employee updates and existing platform data remain fully operational.
Posted Sep 01, 2026 - 14:46 AEST
This incident affected: HR Software.