Payroll - STP report submission error.

Incident Report for EmploymentHero

Resolved

This issue has been resolved.

Customers who received the error can retry and their submission will successfully complete.

Thank you.
Posted Dec 04, 2025 - 11:46 AEDT

Investigating

Our engineers are currently investigating reports of errors when submitting STP reports.

Thank you.
Posted Dec 04, 2025 - 11:36 AEDT