HR - Issues with SMS two-factor authentication code delivery.

Incident Report for EmploymentHero

Resolved

Our engineers have resolved this issue and all new 2FA code requests are processing as expected.

We apologise for the inconvenience.
Posted Oct 15, 2025 - 18:47 AEDT

Update

Our engineers are continuing to investigate this issue as a priority.
Posted Oct 15, 2025 - 18:14 AEDT

Investigating

We are experiencing an issue preventing delivery of SMS two-factor authentication codes on our HR platform, due to an issue with a downstream provider.

Thank you for your patience.
Posted Oct 15, 2025 - 15:49 AEDT
This incident affected: HR Software.