Work Shifts not appearing in the APP

Incident Report for EmploymentHero

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 08:45 AEST

Investigating

We're currently working to fix an issue where some shifts may not be appearing in the app. Thank you for your patience, we’ll have things back to normal soon
Posted Jun 23, 2025 - 17:09 AEST