Work is ongoing to remediate the currently impacted customers.
Posted Apr 13, 2026 - 14:32 AEST
Update
Our engineers are currently working on remediating the existing customers impacted but can confirm that no additional customers will be impacted by this issue.
Posted Apr 13, 2026 - 14:25 AEST
Update
Our engineers are still investigating the issue.
Thank you for your patience.
Posted Apr 13, 2026 - 13:53 AEST
Investigating
Our engineers are currently investigating an issue impacting pay runs for a small (less than 10) number of NZ customers.
We will provide an update in 20 minutes.
Thank you.
Posted Apr 13, 2026 - 13:34 AEST
This incident affected: Payroll Software - New Zealand (Create Pay Run, Finalise Pay Run).