SMS two factor authentication, delayed delivery due to vendor.
Incident Report for EmploymentHero
Resolved
We can confirm that the vendor issue causing delays with SMS 2FA code delivery has been resolved.

Thank you for your patience.
Posted Apr 29, 2024 - 16:26 AEST
Monitoring
SMS 2FA code delivery is no longer experiencing intermittent delays and is performing as expected.

Our engineers are continuing to monitor.
Posted Apr 29, 2024 - 14:15 AEST
Identified
We are currently experiencing intermittent delayed delivery of SMS two factor authentication codes due to a vendor issue.

Customers may experience delays in receiving their 2FA code for the following products:

- HR
- Payroll
- Swag

Thank you for your patience.
Posted Apr 29, 2024 - 11:48 AEST