Missing buttons on Android

Incident Report for EmploymentHero

Resolved

This has been resolved.

Thank you for your patience.
Posted Aug 01, 2025 - 10:08 AEST

Identified

Apologies for the inconvenience caused
Some users on Android may see layout issues or have trouble tapping the Submit button. We're working on a fix and will share an update soon.
Posted Jul 30, 2025 - 17:05 AEST
This incident affected: HR Software.