HR Platform Degraded performance (Sync errors)

Incident Report for EmploymentHero

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 13:11 AEST

Investigating

We’re aware of an incident currently impacting the HR platform.

Some users are experiencing the following errors:
403 sync errors in employee files
"Not authorised" messages when attempting to access rosters

We are urgently investigating.
Posted Jun 20, 2025 - 09:48 AEST
This incident affected: HR Software.