InstaPay Unavailable (Service has now been Restored)

Incident Report for EmploymentHero

Resolved

Our monitoring has confirmed that InstaPay has continued to perform as expected following the earlier restoration of service.

We apologise for the disruption during this time.
Posted Nov 29, 2023 - 22:16 AEDT

Monitoring

The InstaPay service has been restored and our engineering team is actively monitoring the service as usage returns.

Please be advised that as we complete the necessary follow-up remedial actions, there may be minor delays in payments.

We appreciate your understanding and patience.
Posted Nov 29, 2023 - 16:23 AEDT

Update

The InstaPay service has been restored and our engineering team is actively monitoring the service as usage returns.

Please be advised that as we complete the necessary follow-up remedial actions, there may be minor delays in payments.

We appreciate your understanding and patience.
Posted Nov 29, 2023 - 16:23 AEDT

Update

Our engineers will be re-enabling InstaPay services tomorrow.

Note that there may be minor delays with payments once the service is back online whilst we complete additional remedial actions.

Further updates will be provided once service has been restored.
Posted Nov 28, 2023 - 18:25 AEDT

Identified

Our engineers have isolated the issue and are currently working on a resolution.

We expect to provide a timeline on restoration of service in our next update.

Thank you for your patience.
Posted Nov 28, 2023 - 12:39 AEDT

Update

Our engineers continue to actively investigate this issue.

InstaPay remains unavailable and we will provide an update early tomorrow morning. (ADST)

We apologise for the continued inconvenience.
Posted Nov 27, 2023 - 19:43 AEDT

Update

Our engineering team is still actively working to isolate root cause.

We appreciate your continued patience.
Posted Nov 27, 2023 - 16:28 AEDT

Investigating

Our engineers have identified a technical issue with InstaPay.

Customers will be unable to use the service whilst investigations continue.

We apologise for any inconvenience caused.
Posted Nov 27, 2023 - 14:47 AEDT