EH AI services currently unavailable.
Incident Report for EmploymentHero
Resolved
This issue has been resolved.

Thank you for your patience.
Posted Dec 12, 2024 - 14:54 AEDT
Identified
The following services are currently unavailable:

- HeroAI
- SmartMatch searches
- AI widgets (shoutout, AI candidate summary etc)

Our engineers are investigating the issue.

Thank you.
Posted Dec 12, 2024 - 13:14 AEDT
This incident affected: HR Software.