EH and EH Jobs File System Service Degradation:

Incident Report for EmploymentHero

Resolved

This issue has been resolved.

Thank you.
Posted Apr 17, 2025 - 15:43 AEST

Identified

Our engineers have identified the cause of this issue and are currently working on a resolution.

Thank you for your patience.
Posted Apr 16, 2025 - 10:56 AEST

Investigating

We are aware of an issue with file functionality for EH and EH Jobs, including accessing files. We are working on a fix and will update shortly.
Posted Apr 16, 2025 - 01:24 AEST
This incident affected: HR Software.